This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
<
[-]
Latest Threads
Cloudy Tank & New Addition
Last Post: fr499y
Today 11:02 AM
» Replies: 1
» Views: 8
My 60l aqarium
Last Post: Annie
Today 10:56 AM
» Replies: 19
» Views: 482
The Marine with No Name!! Nano Reef-ish
Last Post: Cheltgirl
Today 10:51 AM
» Replies: 60
» Views: 854
paint fumes
Last Post: Cheltgirl
Today 10:06 AM
» Replies: 5
» Views: 36
The Whole Shebang
Last Post: fr499y
Today 09:56 AM
» Replies: 26
» Views: 390
Angels with a big appetite!
Last Post: Gingerlove05
Today 09:25 AM
» Replies: 3
» Views: 23
Fr499y's 4 foot *always changing* tank log, thing....
Last Post: fr499y
Today 08:25 AM
» Replies: 233
» Views: 6944
hello from leeds
Last Post: fr499y
Today 08:20 AM
» Replies: 11
» Views: 76
When is the fishless cycle complete?
Last Post: plankton
Today 08:02 AM
» Replies: 8
» Views: 86
Cloudy Tank - Help?
Last Post: plankton
Today 07:58 AM
» Replies: 32
» Views: 344
Happy Birthday Plankton!
Last Post: Gill
Yesterday 06:50 PM
» Replies: 13
» Views: 178
Cycling a tank
Last Post: plankton
15-06-2019 09:06 AM
» Replies: 19
» Views: 367
grommit's (Brian)
Last Post: grommit
14-06-2019 05:57 PM
» Replies: 145
» Views: 2131
Benvilles' Tanks
Last Post: Gingerlove05
14-06-2019 01:29 PM
» Replies: 460
» Views: 9295
Wingnut55's Juwel Rio 450 LED
Last Post: wingnut55
14-06-2019 12:54 PM
» Replies: 1629
» Views: 186636

Cycling a tank
#1
Good day all

New poster here. Started a new 70l tank on the 9th May. Using an internal filter, taking out the active carbon so just sponge. Been dosing ammonia and was hitting around 5ppm
GH 195ppm KH 124ppm  Is this ok ?

Onto 22nd May

Test  results as of today

Ammonia 0ppm Nitrite off scale Nitrate  off scale  PH 8

Dosed another 2.5 ammonia Will take reading again tomorrow.

Am i on the right track and what do you advise me to do next ?

Appreciate any help from a confused Brighton fan.
Reply
Thanks given by:
#2
welcome to

sounds about right.

keep topping up ammonia when it reaches 0. The nitrites will take a while before dropping but will suddenly go.
Reply
Thanks given by:
#3
(22-05-2019, 03:14 PM)fr499y Wrote: sounds about right.

keep topping up ammonia when it reaches 0. The nitrites will take a while before dropping but will suddenly go.

Ok thanks. When do i start to do water changes ?
Reply
Thanks given by:
#4
Usually you would do a large one at the end of the cycle before getting fish.
Have a read through the guide:-

https://www.aquariumforums.co.uk/misc.ph...elp&hid=11
[-] The following 1 user Likes fr499y's post:
  • bhafc1
Reply
Thanks given by:
#5
Welcome to the forum. Smile
You need three days of zero ammonia and nitrite (often referred to as "double zeros") then do the big change. After that you can do weekly changes when you have fish. Smile
If at first you don't succeed....
...get someone else to do it! Big Grin

Enjoy your fish, shrimps and snails!
Ian

All my posts are from a desktop.
Mobiles are way too complicated for me, although I do have one now. Wink
Reply
Thanks given by:
#6
Thanks all.

Second tank should be delivered within 2 weeks. This will be my main tank. It's a Fluval 125 Roma. Will be upgrading the lights and filter.
[-] The following 1 user Likes bhafc1's post:
  • Pleco Fan
Reply
Thanks given by:
#7
Hi and Welcome !!   Smile
Reply
Thanks given by:
#8
Hi and welcome to the site. Hopefully you’ve got some solutions now, good luck and keep us posted and if you get chance post a pic of your tank, we love pics here Wink
Enjoy the forum.
Bikini Bottom - 168l - community
The Kremlin - 58l - planted WIP
Reply
Thanks given by:
#9
Seriously i’m either reading things and not really reading them, or i’m managing to mark everything as read or something.
Anyway back to the point... Big Grin
Hello and welcome Smile
 😇 Heaven doesn’t want me...
And Hell is afraid I’ll take over! 😈
Reply
Thanks given by:
#10
Just did my nitrite reading and the instructions say wait for 2 minutes which i did. Result was 0ppm. I left the test tube for 10 minutes while i did others chores and it now says 0.25ppm. Should i ignore this?. I'm very close to the tank being cycled and want to add some shrimp. Opinions please.
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)