This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
<
[-]
Latest Threads
Pump and filter or is it all in one
Last Post: Cheltgirl
Today 04:31 PM
» Replies: 3
» Views: 13
Dark furry algae
Last Post: Gingerlove05
Today 04:10 PM
» Replies: 2
» Views: 25
grommit's (Brian)
Last Post: grommit
Today 04:03 PM
» Replies: 174
» Views: 3928
LED lights
Last Post: fr499y
Today 03:00 PM
» Replies: 2
» Views: 13
Aquarium Lights
Last Post: Risk4reward
Today 01:58 PM
» Replies: 2
» Views: 14
Cycling my 54L planted aquarium, need a little gui...
Last Post: Cheltgirl
Today 01:34 PM
» Replies: 20
» Views: 235
Betta Cube - WIP
Last Post: Cheltgirl
Today 01:30 PM
» Replies: 25
» Views: 272
Snails - damn snails
Last Post: Cheltgirl
Today 01:26 PM
» Replies: 2
» Views: 19
The Whole Shebang
Last Post: fr499y
Today 12:24 PM
» Replies: 40
» Views: 1179
Swamp Draining Itself!
Last Post: Vale!
Today 11:43 AM
» Replies: 23
» Views: 250
Marbled or Silver Hatchet Fish
Last Post: Mfisher
Today 10:35 AM
» Replies: 4
» Views: 63
My 60l aqarium
Last Post: Annie
Today 08:46 AM
» Replies: 34
» Views: 1262
Return To The Vale!odrome
Last Post: Vale!
Today 08:27 AM
» Replies: 62
» Views: 859
Redesigning tank
Last Post: Mfisher
Yesterday 09:16 PM
» Replies: 12
» Views: 195
Guilt Tank (continued)
Last Post: Vale!
Yesterday 07:17 PM
» Replies: 14
» Views: 408

algae in aquarium
#1
I was wondering what type of algae this was and how to stop it growing, after completely cleaning out the tank it grows back within a week and i cant seem to do anything about it.
https://imgur.com/a/eoZJhIR
Thanks for any help.
Reply
Thanks given by:
#2
Hi. How long has the tank been set up? How long are your lights on for? Most algae grows as a result of incorrect lighting.
500L Sooperhooge Goldfish tank Smile
12L The Startank Aquaprise - Decommissioned Sad
200L The Barbarium….Green Tiger Barbs and Nerite snails
20L Nano Marine.....stocking in progress!
Reply
Thanks given by:
#3
(07-07-2019, 08:52 PM)Cheltgirl Wrote: Hi. How long has the tank been set up? How long are your lights on for? Most algae grows as a result of incorrect lighting.
The tank has been set up for a few months, and the lighting is usually on for around 6-7 hours a day.
Reply
Thanks given by:
#4
Lighting time sounds about right.

It looks like an awful lot of algae growth for just a week. What is your feeding routine for the plants and fish?

Are the lights adjustable at all?
500L Sooperhooge Goldfish tank Smile
12L The Startank Aquaprise - Decommissioned Sad
200L The Barbarium….Green Tiger Barbs and Nerite snails
20L Nano Marine.....stocking in progress!
Reply
Thanks given by:
#5
(07-07-2019, 08:59 PM)Cheltgirl Wrote: Lighting time sounds about right.

It looks like an awful lot of algae growth for just a week. What is your feeding routine for the plants and fish?

Are the lights adjustable at all?
I feed the fish once a day and used to add some tropica plant nutrition but stopped a while ago as i thought it might be part of the problem, it is more than just a weeks growth now as i wanted to find the source of the problem and not constantly have to take everything out to clean it off.
Reply
Thanks given by:
#6
Direct sunlight on the tank maybe?
Do a 4 day blackout on it and see what happens - no peeking or feeding the fish. Wink
If at first you don't succeed....
...get someone else to do it! Big Grin

Enjoy your fish, shrimps and snails!
Ian

All my posts are from a desktop.
Mobiles are way too complicated for me, although I do have one now. Wink
Reply
Thanks given by:
#7
Do you have any algae eaters in the tank?
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)