This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
<
[-]
Latest Threads
Fish less cycling
Last Post: Gill
Today 10:56 PM
» Replies: 15
» Views: 186
New user, no idea
Last Post: Cheltgirl
Today 10:54 PM
» Replies: 2
» Views: 11
GL’s multiple tank log
Last Post: Gingerlove05
Today 10:46 PM
» Replies: 683
» Views: 48712
KH & GH
Last Post: Gingerlove05
Today 10:39 PM
» Replies: 11
» Views: 186
Prevention or Cure
Last Post: Suse
Today 08:41 PM
» Replies: 5
» Views: 47
Red gills on anglefish
Last Post: Mossyboy
Today 08:19 PM
» Replies: 5
» Views: 96
Beautiful Betta
Last Post: Mossyboy
Today 08:07 PM
» Replies: 9
» Views: 125
Wingnut55's Juwel Rio 450 LED
Last Post: Annie
Today 07:37 PM
» Replies: 1448
» Views: 106447
Operation Bankruptcy
Last Post: Annie
Today 05:31 PM
» Replies: 312
» Views: 23593
Dwarf Puffer fish with other species
Last Post: fr499y
Today 04:29 PM
» Replies: 21
» Views: 268
Tall plants
Last Post: fr499y
Today 01:16 PM
» Replies: 1
» Views: 21
Phantom bantam’s first tank Aqua Nano 40 (55litre)
Last Post: plankton
Today 08:56 AM
» Replies: 130
» Views: 5001
AqAdvisor
Last Post: Jota
Yesterday 11:00 PM
» Replies: 24
» Views: 1328
Vendors
Last Post: Jota
Yesterday 10:58 PM
» Replies: 9
» Views: 214
Sarah's tanks
Last Post: Mossyboy
Yesterday 09:46 PM
» Replies: 270
» Views: 24399

Eheim pro 3 filter
#1
Hello all

I’m after a bit of help or information on a eheim pro3 filter 2073
I stuck a wattage meter on the filter and found it to be drawing 115w.
I’m using all eheim media (mech,biomech & substrat) with filter wool, checked it before & after a clean but its drawing the same wattage. 

Any ideas why this could be or anyone else come across this issue??
Any help would be much appreciated 
Thanks Bill
Reply
Thanks given by:
#2
Hello and welcome Bill Smile
From reading online, had a little difficulty as the 2273 comes up as a pro4 not pro3. But is it possible the wattage is down to the pump and the heater working? As the pump might be 16watt but the heater is 210watt (approx) and the thermostat circuit would be constantly monitoring the temp (i think) and that would be linked to the heater circuit. (This is all my own thoughts as i read its a pump and heater altogether and i’m just putting my engineering mind to it). I’m also not sure if it would make a difference where you were measuring the wattage.
 😇 Heaven doesn’t want me...
And Hell is afraid I’ll take over! 😈
Reply
Thanks given by: Billcarphead
#3
According to Eheim the Pro4 2273 (350) is a 15W external filter without the built-in heater.
115W does not sound right for the filter on it's own. Did you mistakenly test the filter, lights and heater which may be on the same electrical circuit.
How exactly are you testing?
6 foot (600L) South America river theme.
Reply
Thanks given by: Billcarphead
#4
Hello and welcome to the site !
Cool I’m a goofy goober  Cool
Reply
Thanks given by: Billcarphead
#5
Sorry checked again it’s a pro3  2073  with no heater should be running at 16w
Thanks for looking it up
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)